Subject: Re: [appsdir] [apps-discuss] Feedback on draft-moonesamy-rfc2369bis-01 and draft-moonesamy-rfc2919bis-01

From: "John Levine" <[email-masked]>
Date: 8 Jan 2012 16:47:05 -0000

>I still don't understand why it's there.  I know what it's telling me and I believe it's correct, but I
>don't understand how someone using this document (to write an MLM or a compliant MUA) would apply this
>information.  That is: "OK, so subject tags and List-ID have different uniqueness properties.  Now what?"

I think the point is to explain why subject tags aren't an adequate
substitute for List-ID.  But I agree that it doesn't really need to be
there.  If you want to identify your list, use List-ID.  If you want
to mess with subject lines, be my guest but there's no standard to say
what you should or shouldn't do.

R's,
John

---

From: SM <[email-masked]>
Date: Sun, 08 Jan 2012 09:35:21 -0800

Hi John,

I noticed that two messages about my two individual submissions were 
copied to the appsdir mailing list.  The appsdir mailing list is 
generally used for internal discussions by members of the 
Applications Directorate.  The archive of the appsdir mailing list is 
publicly accessible at 
http://www.ietf.org/mail-archive/web/appsdir/current/maillist.html

As you may note from the content of the messages in that archive, 
most of the discussion is about administrative details, e.g. 
assignment of reviews.  The Applications Directorate uses the 
apps-discuss mailing list for all technical discussions.  This is to 
encourage open discussion and for anyone to be able to participate in 
the discussions.

As I am one of the moderators of the appsdir mailing list, I have the 
technical means to filter these messages.  It would be unfriendly of 
me to do so.  I prefer to talk to you in case there is a 
misunderstanding, a technical glitch, etc.

Best regards,
-sm