Subject: [appsdir] Reminder: review of draft-melnikov-smtp-priority-04

From: SM <[email-masked]>
Date: Fri, 06 Jan 2012 11:53:44 -0800

Hi Glen,

The review of draft-melnikov-smtp-priority-04 was due on December 30, 
2011.  Can you perform the assignment within the next few days?

Best regards,
-sm

---

From: SM <[email-masked]>
Date: Mon, 09 Jan 2012 20:23:58 -0800

Hi Glenn,

I'll do the review of draft-melnikov-smtp-priority-04.

Best regards,
-sm