Subject: Re: [appsdir] [dnsext] AppsDir Review of draft-ietf-dnsext-xnamercode

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 19 Jan 2012 10:03:33 -0800

To apps-directorate only:

> -----Original Message-----
> From: Donald Eastlake [mailto:[email-masked]]
> Sent: Tuesday, January 17, 2012 5:44 AM
> To: Murray S. Kucherawy
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [dnsext] AppsDir Review of draft-ietf-dnsext-xnamercode
> 
> > My point is not so much the position of the text as its purpose.
> > You're right of course about the title, but it's not clear to me what
> > is being clarified with respect to the status bits, since you
> > explicitly say they are unchanged from their definitions.  That is, it
> > seems to me deleting Section 2 entirely wouldn't remove anything from
> > the document.
> >
> > If the purpose is merely to restate their definitions or refer to
> > them so the Section 4 text is more meaningful, then informative
> > references to the places where those are when you talk about them in
> > Section 4 seems simpler than what's there now.
> 
> The purpose is to clarify as the title says. I do not accept your
> position that text which does not change something therefore cannot be
> a clarification.

Am I off-base with my criticism here?  I'd like some other opinions, please.

-MSK

---

From: SM <[email-masked]>
Date: Thu, 19 Jan 2012 11:15:37 -0800

Hi Murray,
>To apps-directorate only:

[snip]

>Am I off-base with my criticism here?  I'd like some other opinions, please.

The AppsDir review is at 
http://www.ietf.org/mail-archive/web/apps-discuss/current/msg04090.html 
After reading your follow-up messages, I don't think that you are 
off-base.  I didn't find a clear answer to your comments.

Basically, you are saying "why is that section in there" while the 
discussion is about whether an unchanged definition falls under clarification.

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 19 Jan 2012 11:22:58 -0800

> From: SM [mailto:[email-masked]]
> Sent: Thursday, January 19, 2012 11:16 AM
> To: Murray S. Kucherawy
> Cc: [email-masked]
> Subject: Re: [appsdir] [dnsext] AppsDir Review of draft-ietf-dnsext-xnamercode
> 

Right, and I'm wondering if it's reasonable to push harder on that point or let it go.

---

From: SM <[email-masked]>
Date: Thu, 19 Jan 2012 12:01:48 -0800

Hi Murray,
>Right, and I'm wondering if it's reasonable to push harder on that 

I'd say let it go.  It's difficult to push harder if an argument is 
non-technical.

Best regards,
-sm