Subject: Re: [Anima-bootstrap] CoAP mandatory?

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Feb 2017 13:53:57 -0500

Liubing (Leo) <[email-masked]> wrote:
    > So I guess once the new draft is adopted, BRSKI will choose the CoAP
    > as mandatory, right?

To followup an old email thread.

It would be nice (from my point of view), to do that, but I don't think that
we have consensus to do that.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Liubing (Leo)" <[email-masked]>
Date: Wed, 1 Mar 2017 03:46:54 +0000

Hi Michael,

Thanks for your response.

> -----Original Message-----
> From: Michael Richardson [mailto:[email-masked]]
> Sent: Wednesday, March 01, 2017 2:54 AM
> To: Liubing (Leo)
> Cc: Panos Kampanakis (pkampana); [email-masked]; peter van der
> Stok; Kumar, Sandeep
> Subject: Re: [Anima-bootstrap] CoAP mandatory?
> 
> 
> It would be nice (from my point of view), to do that, but I don't think that we
> have consensus to do that.
[Bing] I didn't quite followed the relative discussion. Is this because that CoAP is seldom supported by Non-IoT devices (e.g. telecom boxes)? 

Best regards,
Bing