Subject: [Anima-bootstrap] agenda and details for Tuesday

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Feb 2017 18:12:00 -0500

etherpad:
          http://etherpad.tools.ietf.org:9000/p/anima-boostrapping?useMonospaceFont=true

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m00a039327e09fc09340872992b151581
Meeting number (access code): 644 519 877
Meeting password: bootstrap

1) interop planning. 20minutes max.

2) getting the -05 out the door (20 minutes max)

3) I was asked to write about IPIP encapsulation.
   https://github.com/anima-wg/anima-bootstrap/commit/bba6351458955862965c71199b2f8a94f90cf169

   There are some provisioning issues that came up.  I tried to capture some
of the updates in:
     https://github.com/anima-wg/anima-bootstrap/commit/e049ec790a7051d54094bfca9d8921e59d7458e5

And this led me to thing that the Registrar discovery probably needs a full
NEG_SYN, rather than M_FLOOD or M_DISCOVER...

(BTW: There is an IASA 2.0 telecon meeting at 11am EST, as well as RTG Chair chat...)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 28 Feb 2017 12:37:34 +1300

> NEG_SYN, rather than M_FLOOD or M_DISCOVER...

You could do both. Use Flood as the baseline and Negotiate or
Synchronize if the baseline info is insufficient.

I'm not sure if GRASP is Turing-equivalent, but I think you
can probably do anything you want.

Regards
   Brian