Subject: RE: TDomains

From: "Ayers, Mike" <[email-masked]>
Date: Mon, 17 Jul 2000 15:36:59 -0500

> From: Mike Daniele [mailto:[email-masked]]
> Sent: Monday, July 17, 2000 11:55 AM
> >
> >         I believe that Unix domain sockets would have
> > agentxConnTransportAddress values of the form 
> /path/to/socket as opposed to
> > host:/path/to/socket, since master agents will always open 
> sockets on their
> > own host - is this technically correct?
> >
> 
> I believe so.   Good clarification for the draft though!
> 

	Is there an issues list for the MIB to which this can be added?

/|/|ike

---

From: Bob Natale <[email-masked]>
Date: Mon, 17 Jul 2000 17:30:32 -0400

At 7/17/2000:04:36 PM, Ayers, Mike wrote:

Hi Mike,

>> > ath/to/socket as opposed to host:/path/to/socket,
>> > since master agents will always open sockets on
>> > their own host - is this technically correct?
>> 

It's probably a good time to start one.  After the
Pittsburgh IETF, we'll get to work in earnest on the
next level for AgentX.  This will mean (somewhat)
formal implementation and interoperability reports
and a meeting at either the Minneapolis or San Diego
IETFs to determine advanceability of the specs at
that point.

Let's start by asking Dave Keeney to confirm whether
he can continue to keep the AgentX web site...

   http://www.scguild.com/agentx/

...running and up-to-date (it's already in better
shape that the IETF AgentX web page, which can't
seem to remember the RFCs 2741 and 2742 are outputs
of this WG!...I'll contact the IETF site admin again
right now).  I'll also (hereby) ask Mark Ellison
whether he will continue as the WG's document editor
for the next round.  If both are a go, I'll ask Dave
and Mark to collaborate on keeping the list up-to-date
and posted on the AgentX web site.  Thanks.

Cordially,

BobN
------------ ISO 9001 Registered Quality Supplier -----------
Bob Natale         | ACE*COMM              | 301-721-3000 [v]
Dir, Net Mgmt Prod | 704 Quince Orchard Rd | 301-721-3001 [f]
[email-masked]| Gaithersburg MD 20878 | www.acecomm.com
------------- Free downloads at www.winsnmp.com -------------

---

From: Mark Ellison <[email-masked]>
Date: Fri, 21 Jul 2000 14:45:45 -0400

Hi Bob,

I'm happy to continue as WG editor, and will coordinate with Dave Keeney wrt to
maintaining the agentx web site current.

Regards,

Mark