Subject: RE: SNMP problem

From: "Ayers, Mike" <[email-masked]>
Date: Wed, 24 May 2000 11:41:20 -0500

1.)  Yes, the device is compliant.  There is no requirement for
community names to be changeable in RFC1157.

	2.)  Community names should not be used for security, since they are
transmitted in the clear.

	3.)  Please permit me to point you towards the comp.protocols.snmp
newsgroup, and its FAQ, available at http://www.faqs.org, as good resources
for basic SNMP information.

	4.)  Please don't send HTML to mailing lists and newsgroups.

	Hope this helps,

/|/|ike

====================================================================
Dear Sir, Sorry for my question, I = have some=20 problems regarding to
SNMP. The current RFC related with SNMP are RFC1157,1123,1156 I have studied
RFC1157. There is no = mention about=20 security of SNMP community name. Is
the general standard = specified=20 that "the community name" have to be
changable? I ordered some model of = access servers=20 but the community
name is not configurable. It's fixed. The vendor said that it's complied =
standard RFC1157=20 already. Is it true? Thanks in advanced. Jumpot
Phuriatakul.

---

From: Randy Presuhn <[email-masked]>
Date: Wed, 24 May 2000 09:35:32 -0700 (PDT)

Hi -

I'm forwarding a non-subscriber post sent to the agentx
working group mailing list.  Subscription instructions are
at http://www.ietf.org/html.charters/agentx-charter.html

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

> Received: from tangelo.bmc.com ([email-masked] [172.17.7.166])
> 	by Dorothy.Bmc.Com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id DAA20291
> 	for <[email-masked]>; Wed, 24 May 2000 03:57:26 -0700 (PDT)
> Received: from fw-us-hou1.bmc.com (fw-us-hou1.bmc.com [172.17.0.250])
> 	by tangelo.bmc.com (8.8.6 (PHNE_17135)/8.8.6) with SMTP id FAA11868
> 	for <[email-masked]>; Wed, 24 May 2000 05:58:07 -0500 (CDT)
> Received: from erlang (pc47.ntl.nectec.or.th [203.150.154.197])
> 	by nucleus.nectec.or.th (8.9.3/8.9.3) with SMTP id RAA22312;
> 	Wed, 24 May 2000 17:56:41 +0700 (GMT+0700)
> Message-ID: <[email-masked]>
> From: "Jumpot Phuritatkul" <[email-masked]>
> To: <[email-masked]>, <[email-masked]>, <[email-masked]>,
>         <[email-masked]>, "Jeffrey Schiller" <[email-masked]>,
>         "Marcus Leech" <[email-masked]>,
>         "Bob Natale" <[email-masked]>, "Randy Bush" <[email-masked]>,
>         "Bert Wijnen" <[email-masked]>, <[email-masked]>,
>         <[email-masked]>
> Cc: <[email-masked]>
> Subject: SNMP problem
> Date: Wed, 24 May 2000 18:06:45 +0700
> MIME-Version: 1.0
> Content-Type: multipart/alternative;
> 	boundary="----=_NextPart_000_00E4_01BFC5AA.D27D4340"
> X-Priority: 3
> X-MSMail-Priority: Normal
> X-Mailer: Microsoft Outlook Express 5.50.4029.2901
> X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4029.2901
> 
> This is a multi-part message in MIME format.
> 
> ------=_NextPart_000_00E4_01BFC5AA.D27D4340
> Content-Type: text/plain;
> 	charset="windows-874"
> Content-Transfer-Encoding: quoted-printable
> 
> Dear Sir,
> 
> Sorry for  my question, I have some problems regarding to  SNMP.
> The current RFC related with SNMP are RFC1157,1123,1156
> I have studied RFC1157. There is no mention about security of SNMP =
> community name.
> Is the general standard  specified that  "the community name" have to be =
> changable?
> 
> I ordered some model of access servers but the community name is not =
> configurable. It's fixed.
> The vendor said that it's complied standard RFC1157 already. Is it true?
> 
> Thanks in advanced.
> Jumpot Phuriatakul.
> 
> 
> ------=_NextPart_000_00E4_01BFC5AA.D27D4340
> Content-Type: text/html;
> 	charset="windows-874"
> Content-Transfer-Encoding: quoted-printable
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META http-equiv=3DContent-Type content=3D"text/html; =
> charset=3Dwindows-874">
> <META content=3D"MSHTML 5.50.4030.2400" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#fffbf0>
> <DIV><FONT face=3DArial size=3D2>Dear Sir,</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2>Sorry for&nbsp; my question,&nbsp;I =
> have some=20
> problems&nbsp;regarding to&nbsp;&nbsp;SNMP.</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>The current RFC related with SNMP are=20
> RFC1157,1123,1156</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>I have studied RFC1157. There is no =
> mention about=20
> security of SNMP community name.</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>Is&nbsp;the&nbsp;general standard&nbsp; =
> specified=20
> that&nbsp; "the community name" have to be changable?</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2>I ordered&nbsp;some model&nbsp;of =
> access servers=20
> but the community name is not configurable. It's fixed.</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>The vendor said that it's complied =
> standard RFC1157=20
> already. Is it true?</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2>Thanks in advanced.</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>Jumpot Phuriatakul.</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV></BODY></HTML>
> 
> ------=_NextPart_000_00E4_01BFC5AA.D27D4340--
> 
>