Subject: Re: FW: Non-member submission from [[email-masked]]

From: Manohar Nelagadde <[email-masked]>
Date: Sat, 5 Feb 2000 01:10:49 -0800 (PST)

Hi,
Nobody has replied to this question.is that an error
or intentional?.

Regards,
gopal

--- "Appelbaum, Muriel" <[email-masked]>
wrote:
> 
> 
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] 
> Sent: Monday, January 31, 2000 12:55 PM
> To: [email-masked]
> Subject: BOUNCE [email-masked]: Non-member
> submission from
> [[email-masked]] 
> 
> 
> From owner-agentx  Mon Jan 31 12:54:38 2000
> Received: from tangelo.bmc.com ([email-masked]
> [172.17.7.166])
> 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) with
> ESMTP id MAA07311
> 	for <[email-masked]>; Mon, 31 Jan 2000
> 12:54:37 -0800 (PST)
> From: [email-masked]
> Received: from fw-us-hou1.bmc.com
> (fw-us-hou1.bmc.com [172.17.0.250])
> 	by tangelo.bmc.com (8.8.6 (PHNE_17135)/8.8.6) with
> SMTP id OAA04098
> 	for <[email-masked]>; Mon, 31 Jan 2000
> 14:54:43 -0600 (CST)
> Received: from mgw-i2.ntc.nokia.com
> (mgw-i2.ntc.nokia.com [131.228.118.61])
> 	by mgw-x2.nokia.com (8.9.3/8.9.3/o) with ESMTP id
> WAA25199
> 	for <[email-masked]>; Mon, 31 Jan 2000
> 22:54:30 +0200 (EET)
> Received: from daebh02nok.americas.nokia.com
> (daebh02nok.americas.nokia.com
> [172.18.242.183])
> 	by mgw-i2.ntc.nokia.com (8.9.3/8.9.3) with ESMTP id
> WAA20115
> 	for <[email-masked]>; Mon, 31 Jan 2000
> 22:54:29 +0200 (EET)
> Received: by daebh02nok with Internet Mail Service
> (5.5.2448.0)
> 	id <1B3WD15L>; Mon, 31 Jan 2000 14:54:27 -0600
> Message-ID:
> <E39024226822D311BC880008C77318A108C2CF@oteis01nok>
> To: [email-masked]
> Subject: agentxConnIndex missing
> Date: Mon, 31 Jan 2000 14:53:49 -0600
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2448.0)
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> 
> Hi,
> 
> In RFC2742, agentxSessionTable is indexed by
> {agentxConnIndex,
> agentxSessionIndex}. However, agentxConnIndex is
> missing from 
> 
> AgentxSessionEntry ::= SEQUENCE {
>   agentxSessionIndex         Unsigned32,
>   agentxSessionObjectID      OBJECT IDENTIFIER,
>   agentxSessionDescr         SnmpAdminString,
>   agentxSessionAdminStatus   INTEGER,
>   agentxSessionOpenTime      TimeStamp,
>   agentxSessionAgentXVer     INTEGER,
>   agentxSessionTimeout       INTEGER
> }
> 
> I would appreciate that you let me know whether this
> is an error or it is
> intentional.
> 
> Regards,
> 
> Jian Song
> Software Designer
> Nokia
> 555 Legget Dr.
> Kanata, Ontario, Canada
> 
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sat, 5 Feb 2000 13:46:49 +0100

>>>>> Manohar Nelagadde writes:

Manohar> Hi, Nobody has replied to this question.is that an error or
Manohar> intentional?.

>> In RFC2742, agentxSessionTable is indexed by {agentxConnIndex,
>> agentxSessionIndex}. However, agentxConnIndex is missing from
>> AgentxSessionEntry.

[...]

>> I would appreciate that you let me know whether this is an error or
>> it is intentional.

The INDEX of the agentxSessionTable uses agentxConnIndex from the
agentxConnectionEntry since the agentxSessionTable expands
agentxConnectionTable. (A session is always bound to a connection).
Everything is just fine.

/js

-- 
Juergen Schoenwaelder      Technical University Braunschweig
<[email-masked]>  Dept. Operating Systems & Computer Networks
Phone: +49 531 391 3289    Bueltenweg 74/75, 38106 Braunschweig, Germany
Fax:   +49 531 391 5936    <URL:http://www.ibr.cs.tu-bs.de/~schoenw/>